<!DOCTYPE html>
<html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
				<title>Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)</title>
		<meta name="theme-color" content="#1b4e82"/>
    <!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">


<link rel="shortcut icon" href="https://www.smarteranalyst.com/wp-content/uploads/2015/07/favicon.png">		




<link rel="pingback" href="https://www.smarteranalyst.com/xmlrpc.php" />

				
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		    ga('create', 'UA-51793592-1', 'smarteranalyst.com');
		    ga('send', 'pageview');
		</script>

		<!-- css + javascript -->
		

                <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />


		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
 			<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.js"></script>


		<![endif]-->

		

	

 	
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In a report issued on March 20, Julian Mitchell from Barclays maintained a Hold rating on SPX Flow (FLOW), with a price target of $38.00. The company&#039;s"/>
<link rel="canonical" href="https://www.analystratings.com/articles/barclays-sticks-to-their-hold-rating-for-spx-flow-flow/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)" />
<meta property="og:description" content="In a report issued on March 20, Julian Mitchell from Barclays maintained a Hold rating on SPX Flow (FLOW), with a price target of $38.00. The company&#039;s" />
<meta property="og:url" content="https://www.analystratings.com/articles/barclays-sticks-to-their-hold-rating-for-spx-flow-flow/" />
<meta property="og:site_name" content="Smarter Analyst" />
<meta property="article:publisher" content="https://www.facebook.com/smarteranalyst" />
<meta property="article:section" content="New-Blurbs" />
<meta property="article:published_time" content="2020-03-23T10:22:10+00:00" />
<meta property="og:image" content="https://www.smarteranalyst.com/wp-content/uploads/2019/04/SmarterAnalystOg.jpg" />
<meta property="og:image:secure_url" content="https://www.smarteranalyst.com/wp-content/uploads/2019/04/SmarterAnalystOg.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In a report issued on March 20, Julian Mitchell from Barclays maintained a Hold rating on SPX Flow (FLOW), with a price target of $38.00. The company&#039;s" />
<meta name="twitter:title" content="Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)" />
<meta name="twitter:image" content="https://www.smarteranalyst.com/wp-content/uploads/2019/04/SmarterAnalystOg.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smarter Analyst &raquo; Feed" href="https://www.smarteranalyst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smarter Analyst &raquo; Comments Feed" href="https://www.smarteranalyst.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smarter Analyst &raquo; Barclays Sticks to Their Hold Rating for SPX Flow (FLOW) Comments Feed" href="https://www.smarteranalyst.com/new-blurbs/barclays-sticks-to-their-hold-rating-for-spx-flow-flow/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.smarteranalyst.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.smarteranalyst.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='new-style-css'  href='https://www.smarteranalyst.com/wp-content/themes/presso/css/new-style.css?ver=0.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.smarteranalyst.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.smarteranalyst.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.smarteranalyst.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.smarteranalyst.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.smarteranalyst.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.smarteranalyst.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.smarteranalyst.com/wp-content/themes/presso/css/theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://www.smarteranalyst.com/wp-content/uploads/izJDNbIcsbkN/FkPPcRKSLODR.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.QBHwjJfkcELn-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.QBHwjJfkcELn {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.QBHwjJfkcELn-default,.QBHwjJfkcELn-ok {	padding: 30px 30px 15px;}.QBHwjJfkcELn-image {	overflow: hidden;	position: relative;	width: 100%;}.QBHwjJfkcELn-image .QBHwjJfkcELn-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.QBHwjJfkcELn-image .QBHwjJfkcELn-right {	float: right;	width: 50%;	padding: 30px;}.QBHwjJfkcELn.small {	width: 200px;	margin-left: -140px;}.QBHwjJfkcELn.medium {	width: 400px;	margin-left: -240px;}.QBHwjJfkcELn.large {	width: 600px;	margin-left: -340px;}.QBHwjJfkcELn.xlarge {	width: 800px;	margin-left: -440px;}.close-QBHwjJfkcELn {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-QBHwjJfkcELn:hover {	color: #252b37;}.QBHwjJfkcELn h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.QBHwjJfkcELn-right h1 {	padding: 0 30px 0 0;	text-align: left;}.QBHwjJfkcELn p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.QBHwjJfkcELn p a {	color: #ff6160;}.QBHwjJfkcELn-right .close-modal,.QBHwjJfkcELn-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.QBHwjJfkcELn-right .close-modal:hover,.QBHwjJfkcELn-footer .close-modal:hover {	background-color: #252b37 !important;}.QBHwjJfkcELn-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.QBHwjJfkcELn-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.QBHwjJfkcELn {		right: 5%;		left: 5%;		max-width: 90%;	}	.QBHwjJfkcELn-default {		padding: 20px;	}	.QBHwjJfkcELn-image .QBHwjJfkcELn-left {		width: 100%;		height: 250px;	}	.QBHwjJfkcELn-image .QBHwjJfkcELn-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.QBHwjJfkcELn h1 {		margin-bottom: 10px;		font-size: 20px;	}	.QBHwjJfkcELn-right h1 {		padding: 0;	}	.QBHwjJfkcELn p {		margin-bottom: 10px;	}	.close-QBHwjJfkcELn {		color: #fcfcfc;		background-color: #252b37;	}	.close-QBHwjJfkcELn:hover {		color: #252b37;		background-color: #fcfcfc;	}	.QBHwjJfkcELn-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.QBHwjJfkcELn-image .QBHwjJfkcELn-left {		height: 200px;	}	.QBHwjJfkcELn-image .QBHwjJfkcELn-right {		margin-top: 200px;	}	.QBHwjJfkcELn-footer {		text-align: center;	}	.QBHwjJfkcELn-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2ezlfoJ-jHDksUSwUdHuj_ocmTtkjrPun87qw1_WLjp8TcMguq_MRrrx1Eu2ksgDn0k2bqjpnqWwKXX76q_WcVnJBcCIvRenM_K2DOuxcRtwctUJDHz6w8Z4Rmst",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><script type='text/javascript' src='https://www.smarteranalyst.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.smarteranalyst.com","ajax_url":"https:\/\/www.smarteranalyst.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.3'></script>
<link rel='https://api.w.org/' href='https://www.smarteranalyst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smarteranalyst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smarteranalyst.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.smarteranalyst.com/?p=395274' />
<link rel="alternate" type="application/json+oembed" href="https://www.smarteranalyst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smarteranalyst.com%2Fnew-blurbs%2Fbarclays-sticks-to-their-hold-rating-for-spx-flow-flow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smarteranalyst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smarteranalyst.com%2Fnew-blurbs%2Fbarclays-sticks-to-their-hold-rating-for-spx-flow-flow%2F&#038;format=xml" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.smarteranalyst.com"
    },
    "headline": "Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)",
    "datePublished": "March 23, 2020T06:22:10",
    "dateModified": "March 23, 2020T06:22:10",
    "author": {
        "@type": "Person",
        "name": "Jason Carr"
    },
    "about": {
        "@type": "Corporation",
        "tickerSymbol": null
    },
    "publisher": {
        "@type": "Organization",
        "name": "Smarter Analyst",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.smarteranalyst.com/wp-content/uploads/2019/02/SA-Logo-new-size-1.png",
            "width": 229,
            "height": 39
        }
    },
    "description": "In a report issued on March 20, Julian Mitchell from Barclays maintained a Hold rating on SPX Flow (FLOW), with a price target ...",
    "image": {
        "@type": "ImageObject",
        "url": false,
        "width": null,
        "height": null
    }
}</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.smarteranalyst.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ca0b77d6-c85f-4e2d-8f56-fe0bd368f15f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.smarteranalyst.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.smarteranalyst.com/new-blurbs/barclays-sticks-to-their-hold-rating-for-spx-flow-flow/amp/">		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
			<style type="text/css" id="wp-custom-css">
			.category-stock-news h1.post-title {
    padding-top: 20px;
}
.category-analyst-insights h1.post-title {
    padding-top: 20px;
}
.id-355 {
    background-color: #e6e6e6;
    padding: 20px;
}
img.ad-logo {
    width: 100px;
}
.logo-ico h3 {
    font-size: 16px;
    margin: 10px 0 14px;
    font-weight: 400;
}
.logo-ico p {
    background-color: #e6e6e6;
    font-size: 14px;
    font-weight: normal;
    margin-bottom: 14px;
}
.logo-ico p span {
    color: #ec8e00;
	    font-weight: bold;
}
img.mid-img {
    width: 200px;
}
input#mce-EMAIL {
    background-color: #fff;
    border: 1px solid;
    border-color: #bbbbbb;
}
.form-sect input#mc-embedded-subscribe {
    background-color: #ed8e00;
    padding: 6.5px 10px 5px;
    margin: 0;
    margin-left: 5px;
    border: 1px solid;
    border-color: #ed8e00;
    color: #fff;
    font-size: 12px;
    font-weight: normal;
}
.form-sect input#mce-EMAIL {
    background-color: #fff;
    border: 1px solid;
    border-color: #bbbbbb;
    padding: 6px 10px;
	    margin-bottom: 0;
	    width: 216px;
}
.form-sect ::placeholder {
    color: #bbbbbb;
	    font-size: 12px;
}
.form-sect {
    padding-top: 20px;
}
.form-sect .clear {
    display: inline-block;
}.form-sect .mc-field-group {
    display: inline-block;
}
.form-sect div#mc_embed_signup_scroll{
	text-align:right;
}
p.res-txt {
    background-color: #e6e6e6;
    color: #019e01;
    font-size: 14px;
	line-height:16px;
} 
p.respop-txt{
	display: block;
    width: 100%;
    max-width: 100%;
    text-align: left;
    float: left;
	 color: #019e01;
    font-size: 14px;
	line-height:16px !important;
    background-color: #f5f5f7;
	
}
.email-alerts-pops .email-alerts-form input {
    margin-bottom: 10px;
}
p.respon-txt {
    background-color: #e6e6e6;
    color: #019e01;
    font-size: 14px;
    line-height: 16px !important;
    text-align: right;
    margin: 0 !important;
}
.stock-form .form-sect input#mce-EMAIL{
	width:206px;
}  





@media only screen and (max-width:1200px){
	.form-sect ::placeholder {
    font-size: 12px;
}
	.form-sect input#mce-EMAIL {
    padding: 6px 0px 6px 6px;
    width: 152px;
}
	.form-sect input#mc-embedded-subscribe {
    padding: 7px 10px 5px;
    font-size: 11px;
}
}
.close-QBHwjJfkcELn {
 
    display: none;
   
}
.QBHwjJfkcELn p {
    margin-bottom: 15px;
    color: #333745;
    font-size: 14px;
    text-align: center;
    margin: 20px !important;
	  
}
#QxWfptFwsoWk{
	background:white !important;
}






















		</style>
		<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
			
		<!--
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script>
			     (adsbygoogle = window.adsbygoogle || []).push({
			          google_ad_client: "ca-pub-7887887965797398",
			          enable_page_level_ads: true
			     });
			</script>
		-->
	</head>
	<body id="top" class="post-template-default single single-post postid-395274 single-format-standard site-layout-full-large site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">
		

     				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
																</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				<!-- Main Bar -->
								<header id="sa-hd" class="main-bar fixed-header header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="main-header-container clearfix">
								<div class='col-sm-10 col-md-7'>
									<div class='row'>
										<div class='col-xs-4 col-sm-4 col-md-4'>
							
											<div id="logo" class="">
												<a href="https://www.smarteranalyst.com/">
																								
																																									<img src="https://www.smarteranalyst.com/wp-content/uploads/2019/02/SA-Logo-new-size.png" width="229" height="39" alt="Smarter Analyst" class="logo-original" />

																									</a>
											</div>
										</div>
											
										<div id="serachFormDiv" class='col-xs-7 col-sm-8 col-md-8'>
											<!--<form role="search" method="get" id="searchform1"
											class="searchform" action="https://www.smarteranalyst.com/">
											<div>
											<label class="screen-reader-text" for="s"></label>
											<input type="text" value="" name="s" id="s" placeholder="Search by stock or keyword" />
											<input type="submit" id="searchsubmit1" class='icon-entypo-search'
											value="" />
											<i class="icon-entypo-search"></i>
											</div>
											</form>-->
											<div class="search-form-holder">
												<form role="search" method="get" id="searchform1"
												class="searchform" action="https://www.smarteranalyst.com/">
														<label class="screen-reader-text" for="s"></label>
														<input type="text" value="" name="s" id="s" placeholder="Search by stock or keyword" autocomplete="off"/>
														<input type="submit" id="searchsubmit1" class='icon-entypo-search'
														value="" />
														<i class="icon-entypo-search"></i>
												</form>
												<div id="ajax-search-result">
													
												</div>
											</div>
										</div>
										<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
									</div>
								</div>
							
								<div class='col-sm-5 col-md-5 conncect-block'>
									<div class="loginbox test top-bar-right">
																			</div>

									<div class="extra-button">
										<a href="/investment-newsletters/">Investment Newsletters</a>
									</div>

									 

									  							  		<!-- top bar right duplicate from main nav and comment that one -->
								</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
								 

								
										<nav id="main-nav-wrapper">
										<ul id="menu-menu-1" class="main-nav list-unstyled"><li id="nav-menu-item-191" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-354795" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.smarteranalyst.com/nasdaq-stocks/" class="menu-link main-menu-link"><span>Top Nasdaq Stocks</span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-352763" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.smarteranalyst.com/cannabis-stocks/" class="menu-link main-menu-link"><span>Cannabis-Stock Buzz</span></a></li>
<li id="nav-menu-item-300492" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.smarteranalyst.com/analyst-insights/" class="menu-link main-menu-link"><span>Analyst Insights</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-305796" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/analyst-insights" class="menu-link sub-menu-link"><span>All Sectors</span></a></li>
	<li id="nav-menu-item-305797" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/analyst-insights/biotech-stocks/" class="menu-link sub-menu-link"><span>Biotech Stocks</span></a></li>
	<li id="nav-menu-item-305798" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/analyst-insights/technology-stocks/" class="menu-link sub-menu-link"><span>Technology Stocks</span></a></li>
	<li id="nav-menu-item-305799" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/analyst-insights/consumer-stocks/" class="menu-link sub-menu-link"><span>Consumer Stocks</span></a></li>
	<li id="nav-menu-item-305800" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/analyst-insights/industrial-stocks/" class="menu-link sub-menu-link"><span>Industrial Stocks</span></a></li>
	<li id="nav-menu-item-305801" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/analyst-insights/financial-stocks/" class="menu-link sub-menu-link"><span>Financial Stocks</span></a></li>
</ul>
</li>
<li id="nav-menu-item-300490" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.smarteranalyst.com/stock-news/" class="menu-link main-menu-link"><span>Stock News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-305803" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/stock-news/" class="menu-link sub-menu-link"><span>All Sectors</span></a></li>
	<li id="nav-menu-item-305802" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/stock-news/biotech-stocks-s/" class="menu-link sub-menu-link"><span>Biotech Stocks</span></a></li>
	<li id="nav-menu-item-305804" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/stock-news/technology-stocks-s/" class="menu-link sub-menu-link"><span>Technology stocks</span></a></li>
	<li id="nav-menu-item-305805" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/stock-news/consumer-stocks-s/" class="menu-link sub-menu-link"><span>Consumer Stocks</span></a></li>
	<li id="nav-menu-item-305806" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/stock-news/industrial-stocks-s/" class="menu-link sub-menu-link"><span>Industrial Stocks</span></a></li>
	<li id="nav-menu-item-305807" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/stock-news/financial-stocks-s/" class="menu-link sub-menu-link"><span>Financial Stocks</span></a></li>
</ul>
</li>
<li id="nav-menu-item-300491" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.smarteranalyst.com/bloggers-corner/" class="menu-link main-menu-link"><span>Bloggers Corner</span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-339880" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.smarteranalyst.com/investment-newsletters/" class="menu-link main-menu-link"><span>Investment newsletters</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-264785" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/investment-newsletters/?np=the-daily-insider&amp;utm_source=referral&amp;utm_medium=premium%20service%20drop%20down%20daily%20insider%20&amp;utm_campaign=premium%20service%20drop%20down%20daily%20insider%20" class="menu-link sub-menu-link" target="_blank" rel="nofollow"><span>The Daily Insider</span></a></li>
	<li id="nav-menu-item-264786" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/investment-newsletters/?np=bioportfolio&amp;utm_source=referral&amp;utm_medium=premium%20service%20drop%20down%20bioportfolio&amp;utm_campaign=premium%20service%20drop%20down%20bioportfolio" class="menu-link sub-menu-link" target="_blank" rel="nofollow"><span>Bio Portfolio</span></a></li>
	<li id="nav-menu-item-264787" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/investment-newsletters/?np=the-big-short&amp;utm_source=referral&amp;utm_medium=premium%20service%20drop%20down%20the%20big%20short&amp;utm_campaign=premium%20service%20drop%20down%20the%20big%20short" class="menu-link sub-menu-link" target="_blank" rel="nofollow"><span>The Big Short</span></a></li>
	<li id="nav-menu-item-264791" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/investment-newsletters/?np=small-cap" class="menu-link sub-menu-link" target="_blank" rel="nofollow"><span>Small-Cap Rockets</span></a></li>
	<li id="nav-menu-item-264788" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/investment-newsletters/?np=gosector&amp;utm_source=referral&amp;utm_medium=premium%20service%20drop%20down%20gosector&amp;utm_campaign=premium%20service%20drop%20down%20gosector" class="menu-link sub-menu-link" target="_blank" rel="nofollow"><span>Go Sector</span></a></li>
</ul>
</li>
<li id="nav-menu-item-355447" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link"><span>Investment newsletters</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-355450" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.smarteranalyst.com/investment-newsletters/the-daily-insider/" class="menu-link sub-menu-link"><span>The Daily Insider</span></a></li>
	<li id="nav-menu-item-355448" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.smarteranalyst.com/investment-newsletters/bio-portfolio/" class="menu-link sub-menu-link"><span>Bio Portfolio</span></a></li>
	<li id="nav-menu-item-355449" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.smarteranalyst.com/investment-newsletters/thebigshort/" class="menu-link sub-menu-link"><span>The Big Short</span></a></li>
	<li id="nav-menu-item-355451" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.smarteranalyst.com/investment-newsletters/small-cap/" class="menu-link sub-menu-link"><span>Small-Cap Rockets</span></a></li>
	<li id="nav-menu-item-355452" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.smarteranalyst.com/investment-newsletters/go-sector-new/" class="menu-link sub-menu-link"><span>Go Sector</span></a></li>
	<li id="nav-menu-item-264790" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/investment-newsletters/?np=guru&amp;utm_source=referral&amp;utm_medium=premium%20service%20drop%20down%20guru%20portfolio&amp;utm_campaign=premium%20service%20drop%20down%20guru%20portfolio" class="menu-link sub-menu-link" target="_blank" rel="nofollow"><span>Guru Portfolio</span></a></li>
</ul>
</li>

										</ul>
										</nav>								<!-- Ariel-New Start -->
								<div id="serachFormSticky"></div>
								<div id="stickySearchButton"></div>
								<div id="stickySearchBlackScreen"></div>
								<!-- Ariel-New End -->
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->	

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8  ">
		    <div class="partner-content" style="margin-bottom: 3vh">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SA In Article above content - below menu - Ver2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7887887965797398"
     data-ad-slot="1829646795"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>																				<article role="main" id="post-395274" class="post-395274 post type-post status-publish format-standard category-new-blurbs">
						
													    <!--div class="top-article-banner">
								<a target="_blank" href="https://goo.gl/YUS1FN">
									<img src="https://www.smarteranalyst.com/wp-content/uploads/2018/05/Top25-SA-750x130_05.jpg" alt="Top25-SA-Banner">
								</a>
							</div -->
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- SA_inArticle_top_728*90 -->

<ins class="adsbygoogle"

     style="display:inline-block;width:728px;height:90px"

     data-ad-client="ca-pub-7887887965797398"

     data-ad-slot="5510932854"></ins>

<script>

(adsbygoogle = window.adsbygoogle || []).push({});

</script>
						
						<h1 class="post-title title title-large entry-title  ">
							Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)						</h1>

						
						<hr class="hr-thin-bottom">							<div class="post-meta header-font">
                            	<img alt='' src='https://secure.gravatar.com/avatar/ee199dcdce24055729f5b12b420de084?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ee199dcdce24055729f5b12b420de084?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />											<a rel="nofollow" class="author-name author" href="https://www.smarteranalyst.com/author/jason-4/" title="View all posts by Jason Carr"><span class="fn">Jason Carr</span></a><span class="author-separator">-</span>
											
																		March 23, 2020, 6:22 AM EDT            						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a rel="nofollow" class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.smarteranalyst.com%2Fnew-blurbs%2Fbarclays-sticks-to-their-hold-rating-for-spx-flow-flow%2F&amp;t=Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a rel="nofollow" class="social-twitter" href="https://twitter.com/home?status=Barclays Sticks to Their Hold Rating for SPX Flow (FLOW) https://www.smarteranalyst.com/new-blurbs/barclays-sticks-to-their-hold-rating-for-spx-flow-flow/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a rel="nofollow" class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smarteranalyst.com%2Fnew-blurbs%2Fbarclays-sticks-to-their-hold-rating-for-spx-flow-flow%2F&amp;description=Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
		<a rel="nofollow" class="social-reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.smarteranalyst.com%2Fnew-blurbs%2Fbarclays-sticks-to-their-hold-rating-for-spx-flow-flow%2F&amp;title=Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)" title="Share on Reddit" target="_blank"><i class="icon-social-reddit"></i></a>
	
	
		<a rel="nofollow" class="social-email" href="mailto:?subject=Barclays Sticks to Their Hold Rating for SPX Flow (FLOW)&amp;body=https%3A%2F%2Fwww.smarteranalyst.com%2Fnew-blurbs%2Fbarclays-sticks-to-their-hold-rating-for-spx-flow-flow%2F" title="Share on E-Mail" target="_blank"><i class="icon-social-email"></i></a>
	</div>                            </div>

						
						
						<div class="post-content clearfix">
														<p>In a report issued on March 20, <a href='https://www.tipranks.com/analysts/julian-mitchell?ref=SA_EXPERT' rel='nofollow' target="_blank" rel="nofollow">Julian Mitchell</a>  from Barclays maintained a <span id="expert-recommendation-rating">Hold</span> rating on SPX Flow (<span class='tr-stock-ticker' style='color:blue;font-weight:bold'><a href='https://www.tipranks.com/stocks/flow?ref=SA_STOCK' rel='nofollow' target="_blank" rel="nofollow">FLOW</a></span>), with a price target of <span id="expert-recommendation-target">$38.00</span>. The company&#8217;s shares closed last Monday at $17.81, close to its 52-week low of $15.74.</p>
<p>According to <a href='https://www.tipranks.com?ref=SA' target='_blank' rel="nofollow noopener noreferrer" style='color:blue' target="_blank">TipRanks.com</a>, Mitchell is a 5-star analyst with an average return of <span style='color:green;font-weight:bold'>4.5%</span> and a 60.3% success rate. Mitchell covers the Industrial Goods sector, focusing on stocks such as Emerson Electric Company, Honeywell International, and Rockwell Automation.</p>
<p>SPX Flow has an analyst consensus of Hold, with a price target consensus of $41.33.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7887887965797398"
     data-ad-slot="2268212488"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p><a href='https://www.tipranks.com/research-tools/stock-analysis-1/?ref=SA&amp;type=stockAnalysisLanding' target='_blank' style='color:blue' rel="nofollow noopener noreferrer" target="_blank"><strong>See today’s analyst top recommended stocks &gt;&gt;</strong></a></p>
<p>Based on SPX Flow&#8217;s latest earnings release for the quarter ending December 31, the company reported a quarterly GAAP net loss of $146 million. In comparison, last year the company had a GAAP net loss of $27.1 million.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- code from Primis - analystratings.com - smarteranalyst.com -->
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102458&cbuster=29193&pubUrl=smarteranalyst.com&subId=[SUBID_ENCODED]&x=720px&y=320px&vp_content=plembed1a71tgrplivo"></script>
<!-- code from Primis --></div>

<p>Based on the recent corporate insider activity of 45 insiders, corporate insider sentiment is negative on the stock. This means that over the past quarter there has been an increase of insiders selling their shares of FLOW in relation to earlier this year.</p>
<p>TipRanks has tracked 36,000 company insiders and found that a few of them are better than others when it comes to timing their transactions. See which <a href='https://landing.tipranks.com/SA-insider-picks/gate' target='_blank' style='color:blue' rel="nofollow noopener noreferrer" target="_blank">3 stocks</a> are most likely to make moves following their insider activities.</p>
<p>SPX Flow, Inc. engages in manufacturing and distributing industrial components. It operates through the following segments: Food &amp; Beverage and Industrial. The Food and Beverage segment includes mixing, drying, evaporation, and separation systems and components, heat exchangers, and reciprocating and centrifugal pump technologies.</p>
						</div>

												
					</article>
											
				
				<div id="hstngr_widget-9" class="widget widget_hstngr_widget"><h2 class="widgettitle"></h2>

            
        <div class="more-equities-research-at-tipranks" style="margin: 25px 0 15px 0;">
            <!--<h3>More <span class="equities-name">FLOW</span> Research at TipRanks</h3>-->
            
<div class="equities-icons-links">
<div class="row">
	  <div class="col-md-3"><a target="_blank"  href="https://www.tipranks.com/subscribe/research-report?symbol=FLOW&redirectTo=/&ref=REF&merge=Smarteranalyst" rel="nofollow" class="equities-link"><span class="equities-icons report-tip"></span>Research Report</a></div>
	  <div class="col-md-3 formobile"><a target="_blank"  href="https://www.tipranks.com/stocks/FLOW?ref=research" rel="nofollow" class="equities-link margin-b-15"><span class="equities-icons analyst-ratings"></span>analyst ratings</a></div>
      <div class="col-md-3"><a target="_blank"  href="https://www.tipranks.com/stocks/FLOW/stock-predictions?ref=research" rel="nofollow" class="equities-link margin-b-15"><span class="equities-icons blogger-opinions"></span>blogger opinions</a></div>
      <div class="col-md-3"><a target="_blank"  href="https://www.tipranks.com/stocks/FLOW/investor-sentiment?ref=research" rel="nofollow" class="equities-link"><span class="equities-icons investor-sentiment"></span>investor sentiment</a></div>
      <div class="col-md-3"><a target="_blank"  href="https://www.tipranks.com/stocks/FLOW/stock-news?ref=research" rel="nofollow" class="equities-link margin-b-15"> <span class="equities-icons news-sentiment"></span>news sentiment</a></div>
   </div>
   <div class="row" style="margin-top: 5px;">
      <div class="col-md-3 fordesktop"><a target="_blank"  href="https://www.tipranks.com/stocks/FLOW?ref=research" rel="nofollow" class="equities-link margin-b-15"><span class="equities-icons analyst-ratings"></span>analyst ratings</a></div>
      <div class="col-md-3"><a target="_blank"  href="https://www.tipranks.com/stocks/FLOW/insider-trading?ref=research" rel="nofollow" class="equities-link"><span class="equities-icons insider-activity"></span>insider activity</a></div>
      <div class="col-md-3"><a target="_blank"  href="https://www.tipranks.com/stocks/FLOW/hedge-funds?ref=research" rel="nofollow" class="equities-link"><span class="equities-icons hedge-funds"></span>hedge funds</a></div>
      <div class="col-md-3"><a target="_blank"  href="https://www.tipranks.com/stocks/FLOW/stock-charts?ref=research" rel="nofollow" class="equities-link margin-b-15"><span class="equities-icons stats-charts"></span>stats charts</a></div>
   </div>
</div>
</div>  











        </div><div id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7887887965797398"
     data-ad-slot="7864347614"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
				<script>
					;(function( $, window, document, undefined ){
					"use strict";
						$( document ).ready( function ($) {
							var is_iOS = navigator.platform.match(/(iPhone)/i) ? true : false;
							if(is_iOS){
								$('.ios-banner').show();
							}else{
								$('.ios-banner').hide();
							}

							var image_path = 'https://www.smarteranalyst.com/wp-content/themes/presso/images/iosbanner/';
						    var banners_images = ['iosbanner1.png', 'iosbanner2.png', 'iosbanner3.png']
						    var images_num = Math.floor(Math.random() * banners_images.length);
						    var banners_links = [
						    	'https://app.appsflyer.com/id1237516490?pid=smarteranalyst.com&c=Bottom banner rotation Trending Stocks',
						    	'https://app.appsflyer.com/id1237516490?pid=smarteranalyst.com&c=Bottom banner rotation compare your investing',
						    	'https://app.appsflyer.com/id1237516490?pid=smarteranalyst.com&c=Bottom banner rotation stock tracking'
						    ];
						    $('<a href="'+banners_links[images_num]+'"><img width="320" height="421" alt="ios banner" src="'+image_path + banners_images[images_num]+'"></a>').appendTo('.ios-banner');
						} );
					})( jQuery, window , document );
				</script>

				<div class="ios-banner">
				</div>
				
												
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">




<div id="custom_html-60" class="widget_text widget vw-sidebar-blog widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- smarteranalyst_page_right_300*250_a -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7887887965797398"
     data-ad-slot="8412417619"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tr_widget_latest_category_new-2" class="widget vw-sidebar-blog widget_tr_widget_latest_category_new"><h3 class="widget-title"><span class="super-title">Find More</span>Related Articles</h3></div></div><div id="text-34" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><!---
Widget Name: Earnings / Dividend Calendar
Widget Position: Right sidebar of posts in blog.
-->

<meta name="referrer" content="always">
<div id="tipranks-calendars"></div></div>
		</div><div id="text-33" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="google-ads-posts">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SmarterAnalyst side ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7887887965797398"
     data-ad-slot="2844624450"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</script>
</div>
<style>
@media only screen and (max-width: 1000px)  {
.sidebar-inner {
  display: none;
}
}
@media only screen and (max-width: 918px)  {
  display: none;
}
}

</style>
</div>
		</div><div id="text-25" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><script>
if(location.protocol.indexOf("https") === -1) location.href = location.href.replace("http", "https"); // :( 
// var el;
// jQuery(function addUtmArtificiallyToTextLinks($) { // adds utm_source artificially to links/images
//   var addToHref = function(href, addition) {
//     return href + (href.indexOf('?') > -1 ? '&' : '?') + addition;
//   };

//   setInterval(function() { 
//   var linksToTipRanks = $("a[href]").get().filter(function(el) { 
//     return el.href.indexOf("tipranks.com/") > -1;
//   });
//   var linksToTipRanksWithoutUtm = linksToTipRanks.filter(function(el) {
//     return el.href.indexOf("utm_source") === -1;
//   });
//   var imageLinks = linksToTipRanksWithoutUtm.filter(function(el) { 
//     return jQuery(el).find("img").length;
//   });
//   var linksWithTwoQuestionMarks = linksToTipRanks.filter(function(a) {
//     return a.href.match(/.*\?.*\?.*/)
//   });

//   linksWithTwoQuestionMarks.forEach(function(a) {
//     var i = 0;
//     a.href = a.href.replace(/\?/g, '&').replace(/&/, '?');
//     console.log(a.href);
//   })

//   imageLinks.forEach(function(a) {
//       var img = jQuery(a).find("img")[0];
//       a.href = addToHref(a.href, "utm_source=smarteranalyst.com&utm_medium=referral&utm_campaign=SmarterAnalystImageLinks%20" +escape(img.alt || img.src));
//   });
//   var textLinks = linksToTipRanksWithoutUtm.filter(function(el) { 
//     return jQuery(el).find("img").length === 0;
//   });


//   function matchTicker(el) {
//       var match = /[A-Z]{1,5}/g.exec(el.textContent);
//       return match ? match[2] : false;
//   }
//   textLinks.forEach(function(a, i) {
//     var medium = matchTicker(a) ? ("TickerLink%20" + encodeURIComponent(a.textContent) + "%20" + (jQuery(a).closest("p").index() + 1)) : encodeURIComponent(a.textContent);

//     return el.href =  a.href = addToHref(a.href, "utm_source=smarteranalyst.com&utm_medium=referral&utm_campaign=SmarterAnalystTextLinks" + medium);
//   });
//   }, 2000); // some stuff is dynamic
// });

// jQuery(function($) {
//   // fix links to SmarterAnalyst that are not SmarterAnalyst.com
//   $("a").attr("href", function(e) {
//     if(this.href.toLowerCase().indexOf("utm_source=smarteranalyst&") === -1) {
//       return $(this).attr("href");
//     } else {
//       return $(this).attr("href").replace("utm_source=smarteranalyst&", "utm_source=smarteranalyst.com&")
//     }
//   });
// });
</script></div>
		</div><div id="email_alerts_before_leave_widget-2" class="widget vw-sidebar-blog widget_email_alerts_before_leave_widget">
<div class="email-alerts-pops">  
			
			<img src="/wp-content/uploads/2017/04/looog.png" class="pop-logo">
			<div class="greyback">
				<h2 class="stayahd">Stay Ahead of Everyone Else</h2>
				<h2 class="latest"> Get The Latest <span> Stock News Alerts </span></h2>
				
			</div>
			
			<div class='thank-you-for-signing-up'>
				<h5> Thank You For Signing Up </h5>
			</div>
			<div class='error-signing-up'>
				<h5> Error Signing Up. Please Try Again. </h5>
			</div>
			<div class="email-alerts-form">

				<form method="POST" action="subscribe-to-email-alerts" class="submitform">
					<input type='hidden' name='origin' value='before-you-leave' />
                    <input type="hidden" name="MERGE4" value="https://www.smarteranalyst.com/new-blurbs/barclays-sticks-to-their-hold-rating-for-spx-flow-flow/">
                    <input type="hidden" name="MERGE5" value="SApopup">
                    <input required class="email" id="alert-email" type="email" name="email" placeholder="Enter Your Email">
					<button class='signup-button'>SIGN ME UP</button>
				</form>

			</div>
			<img src="/wp-content/uploads/2017/09/image-popup.jpg">
		</div>

		<script>
			jQuery(function($) {
				var shouldShow = !window.matchMedia || window.matchMedia("(min-width: 1024px").matches;
				if(!shouldShow) return;
				var one = false;
				if(DontShowPopUp){
					var one = true;
				}

				/*if (document.cookie.indexOf('popup24hours') === -1) {
				  	$(window).scroll(function() { // show when user reaches bottom
						if(jQuery("#disqus_thread").length > 0 ){
							if(jQuery(window).scrollTop() + jQuery(window).height() > jQuery("#disqus_thread").offset().top) {
								if(one) return; // already shown.
								one = true;
								$(".email-alerts-pops").modal();
								var now = new Date();
								var time = now.getTime();
								time += 3600 * 1000 * 24;
								now.setTime(time);
								document.cookie = 'popup24hours= 1; expires=' + now.toUTCString() + '; path=/';
							}
						}else if(jQuery("#tr__bottom_banners-3").length > 0){
							if(jQuery(window).scrollTop() + jQuery(window).height() > jQuery("#tr__bottom_banners-3").offset().top){
								if(one) return; // already shown.
								one = true;
								$(".email-alerts-pops").modal();
								var now = new Date();
								var time = now.getTime();
								time += 3600 * 1000 * 24;
								now.setTime(time);
								document.cookie = 'popup24hours= 1; expires=' + now.toUTCString() + '; path=/';
							}
						}
					});


					// show after 90s
					setTimeout(function() {
						if(one) return; // already shown.
						one = true;
						$(".email-alerts-pops").modal();
						var now = new Date();
						var time = now.getTime();
						time += 3600 * 1000 * 24;
						now.setTime(time);
						document.cookie = 'popup24hours= 1; expires=' + now.toUTCString() + '; path=/';
					}, 25 * 1000);
				}else {
				}*/

				$(".error-signing-up").hide();
				$(".thank-you-for-signing-up").hide();
				$(".submitform").submit(function(e) {
					e.preventDefault();
					var expiryDate = new Date();
  					expiryDate.setDate(expiryDate.getDate() + 1);
					document.cookie = 'popUpStatus=1; expires=' +expiryDate+ '; path=/';
					$.post("/subscribe-to-email-alert", $(this).serialize()).done(function(res) {
						$(".email-alerts-form").hide();
						$(".thank-you-for-signing-up").show();
						ga('send', 'pageview', "/subscribe-to-email-alerts");
						}).fail(function(err) {
						$(".email-alerts-form").hide();
						$(".error-signing-up").show();
					});
				});

				var formd = $('.submitform');
				//alert(form.serialize());
				formd.submit(function(e) {
					// prevent form submission
					e.preventDefault();
					// submit the form via Ajax
					var em=$("#alert-email").val();
					var de = { "email" : em,"groupIds" : ["106212"],"signupLlf":"scrolldown popup","signupUrl":"smarteranalyst"};
							$.ajax({
								url: "https://tipranksmarketingfunctions.azurewebsites.net/api/contacts/loose",
								type: "post",
							//  dataType: "json",
								data: JSON.stringify(de),
								success: function(result) {
									// Inject the result in the HTML
							$('.submitform .respop-txt').show();
								console.log('Email has been sent successfully.');
								console.log(result);
					},
								error: function (data) {
									console.log('An error occurred.');
									console.log(data);
								} 
							});
				});

				// fix placeholder for IE9
				var isInputSupported = 'placeholder' in document.createElement('input');
				var isTextareaSupported = 'placeholder' in document.createElement('textarea');
				if (!isInputSupported || !isTextareaSupported) {
					$('[placeholder]').focus(function () {
						var input = $(this);
						if (input.val() == input.attr('placeholder') && input.data('placeholder')) {
							input.val('');
							input.removeClass('placeholder');
						}
						}).blur(function () {
						var input = $(this);
						if (input.val() == '') {
							input.addClass('placeholder');
							input.val(input.attr('placeholder'));
							input.data('placeholder', true);
							} else {
							input.data('placeholder', false);
						}
						}).blur().parents('form').submit(function () {
						$(this).find('[placeholder]').each(function () {
							var input = $(this);
							if (input.val() == input.attr('placeholder') && input.data('placeholder')) {
								input.val('');
							}
						})
					});
				}
			});
		</script>
		
        </div><div id="text-47" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div class="left-side-stuff">
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7887887965797398"
     data-ad-slot="2272368461"></ins>
</div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
--></div>
		</div><div id="custom_html-2" class="widget_text widget vw-sidebar-blog widget_custom_html"><div class="textwidget custom-html-widget"><!-- 
Widget Name: Vertical-DailyInsider 
Widget Position: Stock Page Side Bar, Page Sidebar, Blog sidebar 
-->
<div id='dailyInsiderBanner-c'>
	<div id='dailyInsiderBanner'>
<a class="ab-tested-trading-center" rel="nofollow" href="https://www.smarteranalyst.com/investment-newsletters/?utm_source=smarteranalyst.com&utm_medium=SA_BN_id27&utm_campaign=SA_BN"><img src="https://smratanstage.wpengine.com/wp-content/uploads/2019/04/banner_collection_328x216_02.jpg" alt="Banner" /></a>
	</div></div></div></div>
</div>

		</aside>
	</div>
</div>
<div id="mobile-popup">
	<button id="close-m-popup">x</button>
	<h2 class="stayahd">Stay Ahead of Everyone Else</h2>
	<h2 class="latest"> Get The Latest <span> Stock News Alerts </span></h2>

	<form method="POST" class="submitformMobile" id="submitformMobile" target="_blank">
		<input required="" type="email" name="email" class="MobileEmail" placeholder="Enter Your Email">
		<input type="submit" value="SIGN ME UP">
	</form>
</div>

<div class="footer-top-widget">

</div>

<footer class="row clearfix" id='footer'>

<div>
    <div class="social-footer">
        <a rel="nofollow" href="https://www.facebook.com/smarteranalyst" target="_blank"><i class="sprite sprite-fa"></i></a>
        <a rel="nofollow" href="https://twitter.com/SmarterAnalyst/" target="_blank"><i class="sprite sprite-tw"></i>
</a>
        <a rel="nofollow" href="//stocktwits.com/SmarterAnalyst" target="_blank"><i class="sprite sprite-st"></i></a>
    </div>
    <div class="footer-content">
        <span><a href="/privacy-policy/">Privacy Policy</a></span> |
        <a href="/rss-feeds">
            <i class="sprite sprite-rss"></i><span>RSS feeds </span>
        </a> |
        <span><a href="/contact/">Submit Tips</a></span> |
        <span><a href="/About">About Us</a></span> |
        <span><a href="/contact/">Contact Us</a></span>
        <span class="footer-last-span">
            Copyright &copy; 2020 Smarter Analyst - All Rights Reserved 			<a rel="follow" href="https://alfaqeertents.com" style="
    color: #19497c;
">Follow</a>
        </span>
    </div>
</div>
</div>
            </div> <!-- Off canvas body inner -->
                
              
                
        <link rel="stylesheet" href="/wp-content/Widget/new-widgets/style.css?ver=4" />
        <script src="/wp-content/Widget/new-widgets/app.js?ver=5.0.11"></script>
    <script type="text/javascript">
    jQuery(function ($) {
        var isAdmin = parseInt(jQuery("html").css("margin-top"));
        var stickyY = isAdmin ? 175 : 63;
        $(window).scroll(function () {
            var wid = $(window).width();
            if (wid > 768 & $(this).scrollTop() > stickyY) {
                $('.main-nav-bar').addClass("sticky");
                $("#serachFormSticky").append($(".search-form-holder"));
                $(".main-nav-bar.header-layout-left-logo").css("max-height", "none");
                $("#serachFormSticky #s").attr("placeholder", "Search Ticker");
                $("#stickySearchButton").show();
            }
            else {
                $('.main-nav-bar').removeClass("sticky");
                $("#serachFormDiv").append($(".search-form-holder"));
                $(".main-nav-bar.header-layout-left-logo").css("max-height", "36px");
                $(".search-form-holder #s").attr("placeholder", "Search by stock or keyword");
                $("#stickySearchButton").hide();
                $("#serachFormSticky").hide();
                $("#stickySearchBlackScreen").removeClass("displayBlock");
            }

        });
    });
    (function($){
        $.ajax({
            url:'//trsmarterwebapi2.azurewebsites.net/api/smarteranalyst/IndexPrices'
        }).done(function(resp){
            $.each( resp, function( i, val ) {
                var position = val[2].indexOf("-")+1 ? "reduce" : "rise";
                $('.footer-top-widget').append('<div class="block"><div class="title"><p>'+val[0]+'</p></div><div class="value"><p>'+val[1]+'</p></div><div class="'+position+'"><p>'+val[2]+'</p></div></div>');
            });
        });
    })(jQuery);

   

    jQuery(function($) {
        var $stuff1 = $(".left-side-stuff");
        $stuff1.remove();
        $("body").append($stuff1);

        var $stuff2 = $(".bottom-mobile-stuff");
        $stuff2.remove();
        $("body").append($stuff2);
    });

    </script>


                    <script src="https://www.smarteranalyst.com/wp-content/themes/presso/js-for-sidebar-minifie.js"></script>
                <!-- script src="https://www.smarteranalyst.com/wp-content/themes/presso/js-for-vertical-dailyInsider.js"></script -->
                <!-- <script src="/js/ads-script.js"></script> -->
                <link rel="stylesheet" href="https://www.smarteranalyst.com/wp-content/themes/presso/css-for-sidebar-minifie.css?ver=1.0">
                            <!-- <script src="https://www.smarteranalyst.com/wp-content/themes/presso/tipranks-text-enhance-plugin-minifie.js"></script> -->
            

                    <script src="https://www.smarteranalyst.com/wp-content/themes/presso/tipranks-text-enhance-plugin-minifie.js"></script>
                
        <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.js"></script>

  <script type="text/javascript">
             
                    var DontShowPopUp = false; 
                        </script>
    
    <div id="QxWfptFwsoWk" class="QBHwjJfkcELn" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 0,0,0,0.85 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"QBHwjJfkcELn-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>&nbsp;<\/p>\n<p style=\"font-size: 18px; font-weight: 600; color: #d60606; letter-spacing: 1px;\">Please disable AdBlock or some thing other adblocking software &amp; refresh the page thanks!!!<\/p>\n<\/div>\n<a class=\"close-modal close-QBHwjJfkcELn\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type='text/javascript' src='https://www.smarteranalyst.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.smarteranalyst.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#dailyInsiderBanner","topspace":"32","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.smarteranalyst.com\/wp-admin\/admin-ajax.php","security":"a380d0b534"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/inc/js/ajax/create-post-ajax.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/js/stocks-widget-new.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/js/asset.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/themes/presso/js/main.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"4447e670c8","ajaxurl":"https:\/\/www.smarteranalyst.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-content/uploads/izJDNbIcsbkN/nkobfMybjsuE.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.smarteranalyst.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.2.5' async='async'></script>
                    <script src="/wp-content/Widget/tipranks.production.js?ver=1.0.7"> </script>
<link rel="stylesheet" href="/wp-content/Widget/tipranks.css?ver=1.0.2" />
<script>
function getParameterByName(name, url) { 
    if (!url) url = window.location.href;
    name = name.replace(/[\[\]]/g, "\\$&");
    var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)", "i"),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return results[2].replace(/\+/g, " "); // note - unlike usual - not decoded
}
function getAnalyticParameter(name) {
  name = "utm_" + name;
  var old = localStorage.getItem(name); 

  var item = decodeURIComponent(getParameterByName(name));
  if(item && item !== "null") {
    if(item !== old) { // new utm value
      item = item + (new Date()).toISOString() + "," + old;
    }
    localStorage.setItem(name, item);
    return item;
  }
  item = localStorage && localStorage.getItem(name);
  if(item && item !== "null") return item;
  if(item) return item; 
}

function getSource() {
    var source = getAnalyticParameter("source") 
    if(!source) {
        source = document.referrer;
        if(source.indexOf("www.smarteranalyst.com") === -1) {
            localStorage.setItem("source", source);    
        }
    }
    return source;
}


var source = getSource();
var term = getAnalyticParameter("term");
var campaign = getAnalyticParameter("campaign");
var content = getAnalyticParameter("content");
var medium = getAnalyticParameter("medium");
var keyword = getAnalyticParameter("keyword");

ga('set', {
    campaignName: campaign,
    campaignTerm: term,
    campaignSource: source,
    campaignMedium: medium,
    campaignKeyword: keyword,
    campaignContent: content
});
</script>
<script>
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0022/7387.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>                		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MPMWN4');                		</script>
		
    
    <script type="text/javascript">
    /* <![CDATA[ */

    var google_conversion_id = 992762041;

    var google_custom_params = window.google_tag_params;

    var google_remarketing_only = true;

    /* ]]> */
    </script>
    
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/992762041/?guid=ON&amp;script=0"/>
    </div>
    </noscript>
 <script>
jQuery(document).ready(function($){
        var form = $('#mc-embedded-subscribe-form');
	//alert(form.serialize());
    form.submit(function(e) {
        // prevent form submission
        e.preventDefault();
        // submit the form via Ajax
        var em=$(".email").val();
var de = { "email" : em,"groupIds" : ["106215"],"signupPageName":"SA_brief_BN_id35","signupLlf":"special report side brief","signupUrl":"smarteranalyst.com"};
        $.ajax({
            url: "https://tipranksmarketingfunctions.azurewebsites.net/api/contacts/loose",
            type: "post",
          //  dataType: "json",
            data: JSON.stringify(de),
            success: function(result) {
                // Inject the result in the HTML
                $('#mc-embedded-subscribe-form .res-txt').show();
            },
            error: function (data) {
                console.log('An error occurred.');
                console.log(data);
            } 
        });
});
   
   var formsd = $('#mc-embedded-form-inn');
	//alert(form.serialize());
    formsd.submit(function(e) {
        // prevent form submission
        e.preventDefault();
        // submit the form via Ajax
        var em=$(".email").val();
var de = { "email" : em,"groupIds" : ["106215"],"signupLlf":"special report side articles","signupUrl":"smarteranalyst.com","signupPageName":"SA_BN_id25"};
        console.log(de);
        $.ajax({
            url: "https://tipranksmarketingfunctions.azurewebsites.net/api/contacts/loose",
            type: "post",
          //  dataType: "json",
            data: JSON.stringify(de),
            success: function(result) {
                // Inject the result in the HTML
           $('#mc-embedded-form-inn .respon-txt').show();
  },
            error: function (data) {
                console.log('An error occurred.');
                console.log(data);
            } 
        });
});


 var formhome = $('#mc-embedded-form-ff');
	//alert(form.serialize());
    formhome.submit(function(e) {
        // prevent form submission
        e.preventDefault();
        // submit the form via Ajax
        var em=$(".email").val();
var de = { "email" : em,"groupIds" : ["106215"],"signupLlf":"special report side home-page","signupUrl":"smarteranalyst.com","signupPageName":"SA_BN_id22"};
        console.log(de);
        $.ajax({
            url: "https://tipranksmarketingfunctions.azurewebsites.net/api/contacts/loose",
            type: "post",
          //  dataType: "json",
            data: JSON.stringify(de),
            success: function(result) {
                // Inject the result in the HTML
           $('#mc-embedded-form-ff .respon-txt').show();
           
  },
            error: function (data) {
                console.log('An error occurred.');
                console.log(data);
            } 
        });
});


   });

</script>
   
    
    
</body>
</html>